0013672: Beim Wechsel der calendar Ansichten wird nur ein weisses Feld angezeigt #6762

Closed
Gloirin opened this Issue Jun 9, 2018 · 12 comments

Comments

Projects
None yet
1 participant
@Gloirin

Gloirin commented Jun 9, 2018

Reported by bernhard on 22 Dec 2017 08:24

Version: 2017.08.10 Community Edition

Wechselt man die Calendar Ansicht, z.B. von der Tagesansicht auf die Monatsansicht, dann wird kein Kalender angezeigt, dass Feld bleibt weiss. Drückt man den Refresh Button dann wird der Kalender aktualisiert.
Das passiert nur direkt nach einen Login, wechselt man später zwischen den Ansichten so wird alles richtig angezeigt.

Auch wenn man den Kalender eines anderen Benutzers aufruft passiert das gleiche! Beim Wechsel der Ansicht von z.B., Woche auf Monat wird nichts angezeigt. Erst nach einem manuellen Refresh werden die Kalender richtig angezeigt.

Steps to reproduce: 1. Login
2. Wechsel der Kalenderansicht

@Gloirin

This comment has been minimized.

Show comment
Hide comment
@Gloirin

Gloirin Jun 11, 2018

Comment posted by Matze0811 on 1 Jan 2018 16:13

Hilft zwar nicht weiter, kann das Phänomen aber bestätigen.

Gloirin commented Jun 11, 2018

Comment posted by Matze0811 on 1 Jan 2018 16:13

Hilft zwar nicht weiter, kann das Phänomen aber bestätigen.

@Gloirin

This comment has been minimized.

Show comment
Hide comment
@Gloirin

Gloirin Jun 11, 2018

Comment posted by koelschejung on 2 Jan 2018 18:17

Bei mir das gleiche. Mitte Januar ist das nächste Update geplant, ist damit zu rechnen, dass dieses Problem behoben wird?

Gloirin commented Jun 11, 2018

Comment posted by koelschejung on 2 Jan 2018 18:17

Bei mir das gleiche. Mitte Januar ist das nächste Update geplant, ist damit zu rechnen, dass dieses Problem behoben wird?

@Gloirin

This comment has been minimized.

Show comment
Hide comment
@Gloirin

Gloirin Jun 11, 2018

Comment posted by koelschejung on 3 Jan 2018 15:40

Info: Meine Vermutung ist hier das es etwas mit der Datenbank zu tun hat. Eine Installation Code-Gleich, die ich auf die neuste Version aktualisiert habe, hat das Problem nicht, nur bei der, die ich neu eingerichtet habe und die Tabellen neu eingerichtet wurden.

Kann das sein?

Gloirin commented Jun 11, 2018

Comment posted by koelschejung on 3 Jan 2018 15:40

Info: Meine Vermutung ist hier das es etwas mit der Datenbank zu tun hat. Eine Installation Code-Gleich, die ich auf die neuste Version aktualisiert habe, hat das Problem nicht, nur bei der, die ich neu eingerichtet habe und die Tabellen neu eingerichtet wurden.

Kann das sein?

@Gloirin

This comment has been minimized.

Show comment
Hide comment
@Gloirin

Gloirin Jun 11, 2018

Comment posted by bernhard on 4 Jan 2018 19:16

bei mir tritt der Fehler bei 3 installierten Instanzen auf; alle 3 sind schon länger am Laufen und wurden mehrfach aktualisiert. Ausserdem verwendet eine der beiden Instanzen Postgresql als DB, die anderen beiden verwenden Mysql. Ich kann fast nicht an ein DB Problem glauben.

Gloirin commented Jun 11, 2018

Comment posted by bernhard on 4 Jan 2018 19:16

bei mir tritt der Fehler bei 3 installierten Instanzen auf; alle 3 sind schon länger am Laufen und wurden mehrfach aktualisiert. Ausserdem verwendet eine der beiden Instanzen Postgresql als DB, die anderen beiden verwenden Mysql. Ich kann fast nicht an ein DB Problem glauben.

@Gloirin

This comment has been minimized.

Show comment
Hide comment
@Gloirin

Gloirin Jun 11, 2018

Comment posted by Matze0811 on 4 Jan 2018 19:44

Auch bei mir ist der Fehler in einer, seit 4 Jahren bestehenden Datenbank immer reproduzierbar. Ich denke auch nicht das es sich dabei um ein DB Problem handelt.

Gloirin commented Jun 11, 2018

Comment posted by Matze0811 on 4 Jan 2018 19:44

Auch bei mir ist der Fehler in einer, seit 4 Jahren bestehenden Datenbank immer reproduzierbar. Ich denke auch nicht das es sich dabei um ein DB Problem handelt.

@Gloirin

This comment has been minimized.

Show comment
Hide comment
@Gloirin

Gloirin Jun 11, 2018

Comment posted by koelschejung on 4 Jan 2018 19:56

Von meinen beiden Installationen ist das der einzige Unterschied, den ich sehe. Beide laufen auf dem gleichen Server, der Code kommt aus den Ubuntu Repository, gleiche PHP-Version, gleiche Webserver-Config, gleiche DB-Version und Config. Beide Installationen haben die gleichen Anwendungen installiert.

Mal sehen, was die Entwickler sagen. Dieser Beitrag wurde aber leider noch nicht anerkannt oder bearbeitet, wenn ich das richtig sehe.

VG
Uli

Gloirin commented Jun 11, 2018

Comment posted by koelschejung on 4 Jan 2018 19:56

Von meinen beiden Installationen ist das der einzige Unterschied, den ich sehe. Beide laufen auf dem gleichen Server, der Code kommt aus den Ubuntu Repository, gleiche PHP-Version, gleiche Webserver-Config, gleiche DB-Version und Config. Beide Installationen haben die gleichen Anwendungen installiert.

Mal sehen, was die Entwickler sagen. Dieser Beitrag wurde aber leider noch nicht anerkannt oder bearbeitet, wenn ich das richtig sehe.

VG
Uli

@Gloirin

This comment has been minimized.

Show comment
Hide comment
@Gloirin

Gloirin Jun 11, 2018

Comment posted by bernhard on 23 Jan 2018 09:31

Irgendwie wäre es s chön wenn sich endlich ein Entwickler dem Thema annehmen würde. Im Bezug auf diese Thematik sind die letzten Versionen von Tine20 nicht gerade besser geworden.

Gloirin commented Jun 11, 2018

Comment posted by bernhard on 23 Jan 2018 09:31

Irgendwie wäre es s chön wenn sich endlich ein Entwickler dem Thema annehmen würde. Im Bezug auf diese Thematik sind die letzten Versionen von Tine20 nicht gerade besser geworden.

@Gloirin

This comment has been minimized.

Show comment
Hide comment
@Gloirin

Gloirin Jun 11, 2018

Comment posted by koelschejung on 23 Jan 2018 09:44

Dieses ist behoben worden. Nach dem Update funktioniert die Ansicht wieder ganz normal

Gloirin commented Jun 11, 2018

Comment posted by koelschejung on 23 Jan 2018 09:44

Dieses ist behoben worden. Nach dem Update funktioniert die Ansicht wieder ganz normal

@Gloirin

This comment has been minimized.

Show comment
Hide comment
@Gloirin

Gloirin Jun 11, 2018

Comment posted by estradis on 23 Jan 2018 12:12

Hänge mich mit dran, weil auch wir von dem Problem betroffen sind.

Zustätzlich klappt auch die Navigation mit dem Minikalender nicht. Wird auf einen Tag geklickt, wird immer der "heutige" Tag angezeigt, wird auf eine Wochennummer geklickt, erscheint immer die Woche, welche den "heutigen" Tag enthält.

Hat sonst noch jemand das Problem?

Gloirin commented Jun 11, 2018

Comment posted by estradis on 23 Jan 2018 12:12

Hänge mich mit dran, weil auch wir von dem Problem betroffen sind.

Zustätzlich klappt auch die Navigation mit dem Minikalender nicht. Wird auf einen Tag geklickt, wird immer der "heutige" Tag angezeigt, wird auf eine Wochennummer geklickt, erscheint immer die Woche, welche den "heutigen" Tag enthält.

Hat sonst noch jemand das Problem?

@Gloirin

This comment has been minimized.

Show comment
Hide comment
@Gloirin

Gloirin Jun 11, 2018

Comment posted by koelschejung on 23 Jan 2018 19:12

Welche Version hast Du installiert? in der Version 2017.08.11.1 sollte das behoben sein, bei mir ist es behoben.

Gloirin commented Jun 11, 2018

Comment posted by koelschejung on 23 Jan 2018 19:12

Welche Version hast Du installiert? in der Version 2017.08.11.1 sollte das behoben sein, bei mir ist es behoben.

@Gloirin

This comment has been minimized.

Show comment
Hide comment
@Gloirin

Gloirin Jun 11, 2018

Comment posted by bernhard on 23 Jan 2018 19:17

ist es auch. Ich habe aber erst nach meinem Post gesehen dass es eine neue Version gibt. Jetzt, am Abend habe ich die auf dem 1. server installiert und der Bug ist weg. Geanu wie bei Dir. Danke.

Gloirin commented Jun 11, 2018

Comment posted by bernhard on 23 Jan 2018 19:17

ist es auch. Ich habe aber erst nach meinem Post gesehen dass es eine neue Version gibt. Jetzt, am Abend habe ich die auf dem 1. server installiert und der Bug ist weg. Geanu wie bei Dir. Danke.

@Gloirin

This comment has been minimized.

Show comment
Hide comment
@Gloirin

Gloirin Jun 11, 2018

Comment posted by pschuele on 15 Feb 2018 14:01

alles klaro, dann mache ich es zu! danke fürs bescheid sagen.

Gloirin commented Jun 11, 2018

Comment posted by pschuele on 15 Feb 2018 14:01

alles klaro, dann mache ich es zu! danke fürs bescheid sagen.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment