New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

0013724: Change of apache.conf #6788

Closed
Gloirin opened this Issue Jun 9, 2018 · 3 comments

Comments

Projects
None yet
1 participant
@Gloirin

Gloirin commented Jun 9, 2018

Reported by estradis on 23 Jan 2018 08:35

Your apache.conf supports eighter php5 or php7, not both, but there is a simple solution to support both versions.
Simply change apache.conf like that:

begin change

<IfModule mod_php5.c>
Define PHP_MODULE_INSTALLED
</IfModule>

<IfModule IfModule mod_php7.c>
Define PHP_MODULE_INSTALLED
</IfModule>

<IfDefine PHP_MODULE_INSTALLED>

(orignal config lines here)

</IfDefine>

end change

Additional information: Sorry for the highest priority, but otherwise you might view this feature-request in some months (or years) and then it might be outdated. As this request provides a solution and the change might be only a few minutes (or less than an hour including the documentation), I decided to misuse the priority to gain your focus on this task.

@Gloirin

This comment has been minimized.

Show comment
Hide comment

Gloirin commented Jun 11, 2018

@Gloirin

This comment has been minimized.

Show comment
Hide comment
@Gloirin

Gloirin Jun 11, 2018

Comment posted by pschuele on 5 Feb 2018 13:45

updated config to in docs/htaccess and the deb packages.

thanks @estradis for the hint.

Gloirin commented Jun 11, 2018

Comment posted by pschuele on 5 Feb 2018 13:45

updated config to in docs/htaccess and the deb packages.

thanks @estradis for the hint.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment