New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

packages.tine20.org uses TLS1.0 #6964

Open
pij opened this Issue Nov 18, 2018 · 1 comment

Comments

Projects
None yet
2 participants
@pij

pij commented Nov 18, 2018

packages.tine20.org, which is referenced on the Debian installation instruction page https://github.com/tine20/tine20/wiki/EN:Install-Howto , still uses TLS1.0 and apparently can't use any newer TLS protocol. TLS 1.0 and 1.1 will be removed soo from most installations, and are apparently already disabled in some tools, causing problems. Either the site should upgrade to TLS 1.2/1.3, or use a new, properly configured site and update the installation instructions at https://github.com/tine20/tine20/wiki/EN:Install-Howto

@pschuele

This comment has been minimized.

Member

pschuele commented Nov 19, 2018

we will migrate the packages site to a new server soon. thanks for the hint.

@pschuele pschuele self-assigned this Nov 19, 2018

@pschuele pschuele added the Packaging label Nov 19, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment