Permalink
Browse files

[➠] Upgrade highline dependency to the current version.

  • Loading branch information...
1 parent aa866aa commit d497786961e978c23641d35ba511aa87be57ad8b Maik Kempe committed Jan 30, 2012
Showing with 3 additions and 2 deletions.
  1. +3 −2 commander.gemspec
View
@@ -18,8 +18,9 @@ Gem::Specification.new do |s|
s.executables = `git ls-files -- bin/*`.split("\n").map{ |f| File.basename(f) }
s.require_paths = ["lib"]
- s.add_runtime_dependency("highline", "~> 1.5.0")
+ s.add_runtime_dependency("highline", "~> 1.6.11")
+
s.add_development_dependency("rspec", "~> 2")
s.add_development_dependency("rake")
s.add_development_dependency("simplecov")
-end
+end

0 comments on commit d497786

Please sign in to comment.