Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Branch: master
Commits on May 26, 2015
  1. @doowb

    0.13.1

    doowb authored
  2. @doowb

    Merge pull request #197 from alexsomeoddpilot/master

    doowb authored
    Adding readme info on promise API
  3. @alexsomeoddpilot
  4. @doowb

    History.md update

    doowb authored
  5. @doowb

    0.13.0

    doowb authored
  6. @doowb

    Merge pull request #196 from rendro/master

    doowb authored
    only replace matches in base template for the react renderer
  7. @doowb

    Merge pull request #189 from yoshokatana/patch-1

    doowb authored
    docs update for requires
  8. @doowb

    Merge pull request #193 from alexsomeoddpilot/master

    doowb authored
    Add support for Promises
  9. @alexsomeoddpilot
  10. @doowb

    Merge pull request #194 from pdehaan/patch-1

    doowb authored
    Add license attribute
Commits on May 24, 2015
  1. @rendro
Commits on May 23, 2015
  1. @pdehaan
Commits on May 21, 2015
  1. @alexsomeoddpilot
  2. @alexsomeoddpilot
  3. @alexsomeoddpilot
  4. @alexsomeoddpilot

    Adding support for Promises when no callback is provided

    alexsomeoddpilot authored
    Allows better integration to Promised based environments
  5. @alexsomeoddpilot
Commits on Mar 30, 2015
  1. @yoshokatana

    docs update for requires

    yoshokatana authored
    The current example should show `nunjucks.configure()`, since that's how to create a new nunjucks env.
Commits on Mar 29, 2015
  1. @doowb

    removing tmp files from npm

    doowb authored
  2. @doowb

    0.12.0

    doowb authored
  3. @doowb
  4. @doowb

    Merge branch 'support-reactjs-templates' of https://github.com/yeojz/…

    doowb authored
    …consolidate.js into yeojz-support-reactjs-templates
    
    Conflicts:
    	lib/consolidate.js
Commits on Mar 27, 2015
  1. @doowb

    Merge pull request #187 from yoshokatana/master

    doowb authored
    expose 'requires' object
Commits on Mar 25, 2015
  1. @yoshokatana

    expose 'requires' object

    yoshokatana authored
Commits on Mar 14, 2015
  1. @yeojz
  2. @yeojz
Commits on Feb 23, 2015
  1. @yeojz
Commits on Feb 11, 2015
  1. @yeojz

    initial react-js support

    yeojz authored
Commits on Feb 9, 2015
  1. @doowb

    bumping to 0.11.0

    doowb authored
    Bumping version to `0.11.0` with the following changes
    
     * fix aptl tests
     * update jade caching
     * add HTMLing support
     * add hamlet support
     * readme updates
     * add tinyliquid support
     * pass `options` to ECT.js
     * update ractive
     * update travis-ci to test 0.10, 0.12, and iojs
  2. @doowb

    Merge pull request #183 from doowb/master

    doowb authored
    updating travis-ci config
  3. @doowb

    updating travis-ci config

    doowb authored
    Now testing:
     - 0.10
     - 0.12
     - iojs
Commits on Feb 7, 2015
  1. @doowb
  2. @doowb

    Merge branch 'master' of https://github.com/trusktr/consolidate.js in…

    doowb authored
    …to trusktr-master
    
    Conflicts:
    	Readme.md
  3. @doowb

    fixing conflicts

    doowb authored
  4. @doowb

    Merge branch 'ractive-0.6.1' of https://github.com/cncolder/consolida…

    doowb authored
    …te.js into cncolder-ractive-0.6.1
    
    Conflicts:
    	package.json
Something went wrong with that request. Please try again.