Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Release 1.0.2

  • Loading branch information...
commit b9e7d5bf17ba70bd4d3161b46dc8d070169a03fe 1 parent e13eb0d
@tj authored
Showing with 8 additions and 3 deletions.
  1. +5 −0 History.md
  2. +2 −2 dm-pager.gemspec
  3. +1 −1  lib/dm-pager/version.rb
View
5 History.md
@@ -1,4 +1,9 @@
+1.0.2 / 2010-02-18
+==================
+
+ * Extend Pagination module into all available models
+
1.0.1 / 2009-12-19
==================
View
4 dm-pager.gemspec
@@ -2,11 +2,11 @@
Gem::Specification.new do |s|
s.name = %q{dm-pager}
- s.version = "1.0.1"
+ s.version = "1.0.2"
s.required_rubygems_version = Gem::Requirement.new(">= 1.2") if s.respond_to? :required_rubygems_version=
s.authors = ["TJ Holowaychuk"]
- s.date = %q{2009-12-19}
+ s.date = %q{2010-02-18}
s.description = %q{DataMapper Pagination}
s.email = %q{tj@vision-media.ca}
s.extra_rdoc_files = ["lib/dm-pager.rb", "lib/dm-pager/defaults.rb", "lib/dm-pager/helpers.rb", "lib/dm-pager/helpers/rails.rb", "lib/dm-pager/pager.rb", "lib/dm-pager/pagination.rb", "lib/dm-pager/version.rb", "tasks/docs.rake", "tasks/gemspec.rake", "tasks/spec.rake"]
View
2  lib/dm-pager/version.rb
@@ -1,6 +1,6 @@
module DataMapper
module Pagination
- VERSION = '1.0.1'
+ VERSION = '1.0.2'
end
end
Please sign in to comment.
Something went wrong with that request. Please try again.