Growl.installed? raises exception if growlnotify wasn't found #1

Closed
cloudhead opened this Issue Jul 25, 2009 · 1 comment

Comments

Projects
None yet
2 participants

Patched it locally:

def self.installed?
  version rescue false
end
Owner

tj commented Jul 25, 2009

Cool thanks, fixed in 1.0.3

This issue was closed.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment