Feature request: Use latest build of a minor release #123

Closed
user4815162342 opened this Issue Jun 21, 2013 · 2 comments

Comments

Projects
None yet
2 participants

It would be nice to be able to type something like the following (as an example):
sudo n 0.8.x
and have it automatically install the latest 0.8 version of node.

Also, if I could type n use 0.8.x and have it use the latest version of 0.8 installed, and possibly warn me if there's a newer version available.

Collaborator

tjwebb commented Jun 28, 2014

$ n 0.8 for example already will install the newest version on the 0.8.x series that is available. I just ran it now, and it installed 0.8.27

@tjwebb tjwebb closed this Jun 28, 2014

Really sorry, I was using an old version. Works after update.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment