cannot install versions in 0.5 range. #34

Closed
dominictarr opened this Issue Sep 22, 2011 · 0 comments

Comments

Projects
None yet
2 participants
@dominictarr

the format of http://nodejs.org/dist/ has changed.

http://nodejs.org/dist/[if v >= 0.5/]node-$version.tar.gz

@tj tj closed this Jan 18, 2013

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment