Permalink
Browse files

fix incorrect version number

just read it from package.json so we don't need to change two places
  • Loading branch information...
1 parent dea8a46 commit bf7c48a78479bcc26b93d9e46b821cbfe41a40ce @slang800 slang800 committed Dec 4, 2013
Showing with 2 additions and 1 deletion.
  1. +2 −1 lib/nib.js
View
@@ -10,6 +10,7 @@
*/
var stylus = require('stylus')
+ , path = require('path')
, nodes = stylus.nodes
, utils = stylus.utils
, Canvas
@@ -31,7 +32,7 @@ try {
* Library version.
*/
-exports.version = '0.8.2';
+exports.version = require(path.join(__dirname, '../package.json')).version;
/**
* Stylus path.

0 comments on commit bf7c48a

Please sign in to comment.