jscoverage: encoding ISO-8859-1 not supported #1

Open
webquent opened this Issue Dec 9, 2010 · 2 comments

Comments

Projects
None yet
2 participants

webquent commented Dec 9, 2010

Any idea why I'm not able to do node-jscoverage library library-cov without getting error "jscoverage: encoding ISO-8859-1 not supported"? All my files are UTF-8 so I don't understand where this ISO-8859-1 comes from.

Owner

tj commented Dec 9, 2010

hmm.. not to sure :s might have to dive in the source a bit

Owner

tj commented Dec 9, 2010

hmm.. not to sure :s might have to dive in the source a bit

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment