New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Document how to use python3 #86

Closed
nbecker opened this Issue Sep 1, 2013 · 4 comments

Comments

Projects
None yet
3 participants
@nbecker

nbecker commented Sep 1, 2013

I have python3 installed as /usr/bin/python3, and would like to start jedi using python3. How do I arrange this?

@tkf

This comment has been minimized.

Owner

tkf commented Sep 12, 2013

I think make PYTHON=python3 requirements should work.

@xin-jin

This comment has been minimized.

xin-jin commented Jan 3, 2014

Sorry for popping it up. But it would be great if someone could add this or guideline for people using /usr/bin/python3 to the installation guide. I had a lot of trouble installing emacs-jedi for python3 until I found this thread.

@tkf

This comment has been minimized.

Owner

tkf commented Feb 23, 2014

@xin-jin Yes, that make sense.

I edited the issue title:

  • old: Start jedi using python3 (instead of python)
  • new: Document how to use python3

I am hoping to clarify setup step by #72 so I will do this in that PR (which may take sometime...).

@tkf tkf added the enhancement label Mar 10, 2014

@tkf tkf added this to the 0.1.3 milestone Mar 10, 2014

@tkf tkf closed this in 58bd4f3 Mar 10, 2014

@tkf

This comment has been minimized.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment