Skip to content
This repository

require.main == module does not work in windows #85

Open
kriszyp opened this Issue January 04, 2010 · 0 comments

1 participant

Kris Zyp
Kris Zyp

require.main has backslashes, and module uses slashes. Here is my attempt at a fix:
http://github.com/kriszyp/narwhal/commit/d975008666bd8d16a2171d28bfd2434d02668920

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.