Images bleed into heading of next article. #2

Closed
joshkerr opened this Issue Jan 9, 2014 · 2 comments

Comments

Projects
None yet
2 participants
@joshkerr

joshkerr commented Jan 9, 2014

There seems to be a problem with tall images bleeding into the heading of the next post. See this screenshot:

@tmack8001

This comment has been minimized.

Show comment
Hide comment
@tmack8001

tmack8001 Jan 10, 2014

Owner

@joshkerr thanks for notifying me regarding this style issue. I will look at this soon to try and figure out what is going on and to correct it.

Owner

tmack8001 commented Jan 10, 2014

@joshkerr thanks for notifying me regarding this style issue. I will look at this soon to try and figure out what is going on and to correct it.

@ghost ghost assigned tmack8001 Jan 11, 2014

@tmack8001

This comment has been minimized.

Show comment
Hide comment
@tmack8001

tmack8001 Jan 11, 2014

Owner

I believe this is fixed with the latest commit. If you could take a look with the image on your blog that was causing the problem. I changed to instead of use "width": 100% to use what I meant to have and "max-width": 100% while also adding a couple of other styles to fix some of the other issues I saw with images.

Let me know if you see anything odd still.

213b576

Owner

tmack8001 commented Jan 11, 2014

I believe this is fixed with the latest commit. If you could take a look with the image on your blog that was causing the problem. I changed to instead of use "width": 100% to use what I meant to have and "max-width": 100% while also adding a couple of other styles to fix some of the other issues I saw with images.

Let me know if you see anything odd still.

213b576

@tmack8001 tmack8001 closed this Jan 15, 2014

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment