Permalink
Browse files

Update import statements in setup.py

Some imports are not anymore used because the models or other
data files are not anymore downloaded with this script. Some
uncommented parts are now deleted.
  • Loading branch information...
zuphilip committed Apr 27, 2017
1 parent 6cf939a commit 3dccc6ebf979577df4e1d0c39e784951f84ece27
Showing with 4 additions and 4 deletions.
  1. +4 −4 setup.py
View
@@ -2,14 +2,14 @@
from __future__ import print_function
import sys,time,urllib,traceback,glob,os,os.path
import sys
import glob
import os.path
from distutils.core import setup
assert sys.version_info[0]==2 and sys.version_info[1]>=7,\
"you must install and use OCRopus with Python version 2.7 or later, but not Python 3.x"
from distutils.core import setup #, Extension, Command
#from distutils.command.install_data import install_data
if not os.path.exists("models/en-default.pyrnn.gz"):
print()
print("You should download the default model 'en-default.pyrnn.gz'")

0 comments on commit 3dccc6e

Please sign in to comment.