Occasional segmentation fault doing `rake test` on Linux #13

abevoelker opened this Issue Mar 5, 2012 · 2 comments


None yet

3 participants


This is probably a RubyPython error, but thought I would bring it up anyway. Doing rake test, bundle exec rake test, or bundle exec ruby -I lib test/test_pygments.rb all trigger the issue. Here is a dump file.

$ ruby -v
ruby 1.9.3p0 (2011-10-30 revision 33570) [x86_64-linux]
$ uname -a
Linux abe-PC 3.0.0-16-generic #28-Ubuntu SMP Fri Jan 27 17:44:39 UTC 2012 x86_64 x86_64 x86_64 GNU/Linux
$ lsb_release -a
No LSB modules are available.
Distributor ID: Ubuntu
Description:    Ubuntu 11.10
Release:    11.10
Codename:   oneiric

Rendered non-applicable by pygments.rb 0.3.0

@tnm tnm closed this Sep 26, 2012
@tnm tnm referenced this issue Oct 1, 2012

Pipe #33

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment