Skip to content
Permalink
Browse files

Move `sqlite3` to `optionalDependencies`

The version we use is not compatible with Node v12. It was only necessary to migrate the legacy database, and `sqlite3@4.1.0` also works, but for now, just moving the package.
  • Loading branch information
Lemmmy committed Jan 20, 2020
1 parent 84d67c8 commit f7329dc062422b523a0f80c68628203db5f786a0
Showing with 2 additions and 2 deletions.
  1. +2 −2 package.json
@@ -36,14 +36,14 @@
"swig": "^1.4.2"
},
"optionalDependencies": {
"mysql": "^2.10.0"
"mysql": "^2.10.0",
"sqlite3": "^3.1.1"
},
"devDependencies": {
"grunt": "^0.4.5",
"grunt-apidoc": "^0.10.1",
"grunt-contrib-watch": "^0.6.1",
"progress": "^1.1.8",
"sqlite3": "^3.1.1",
"yesno": "0.0.1"
},
"apidoc": {

0 comments on commit f7329dc

Please sign in to comment.
You can’t perform that action at this time.