New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Export not working properly #67

Closed
neocotic opened this Issue Feb 13, 2012 · 1 comment

Comments

Projects
None yet
1 participant
@neocotic
Member

neocotic commented Feb 13, 2012

While testing import/export I just discovered that after an initial export job, all subsequent jobs will have their data mangled with that previously exported. This isn't a problem with Template itself but how HTML5 File System has been implemented. I'm not sure what the solution is here but "Save As..." is definitely broken so needs investigated.

This issue appears to have existed since export functionality was added.

@ghost ghost assigned neocotic Feb 13, 2012

neocotic added a commit that referenced this issue Feb 13, 2012

neocotic added a commit that referenced this issue Feb 13, 2012

@neocotic neocotic closed this Feb 13, 2012

@neocotic

This comment has been minimized.

Show comment
Hide comment
@neocotic

neocotic Feb 13, 2012

Member

This has now been fixed and appears to have been a caused by me not emptying existing files before writing to them.

Member

neocotic commented Feb 13, 2012

This has now been fixed and appears to have been a caused by me not emptying existing files before writing to them.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment