jQuery compatibility #52

Closed
wants to merge 1 commit into
from

Conversation

Projects
None yet
3 participants

johnmcc commented Nov 15, 2011

Made compatible with jQuery 1.3.2. (Used with Drupal 6 for example)

Just signed on to say thank you John !
I have a Drupal 6 website and used jquery.cross-slide.min.js, but it was having trouble with Safari. Your version fixed the issues.

johnmcc commented Dec 10, 2011

You're welcome. And thank you for saying thank you!

johnmcc closed this Dec 10, 2011

johnmcc reopened this Dec 10, 2011

Owner

tobia commented Mar 2, 2013

Thank you for writing this compatibility patch!
Unfortunately I do not maintain this code anymore.
If you are keeping your fork up to date, I can link to it from the main project page. Otherwise users will find it through GitHub's Forks page. Just let me know.

tobia closed this Mar 2, 2013

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment