Browse files

Fix depend to gcc-c++, not gcc-g++, also add ant-nodeps

  • Loading branch information...
1 parent 4a92a93 commit bd29e64f0dee66a03b501a2f5df7f4cb99c26834 @toddlipcon committed Oct 21, 2009
Showing with 1 addition and 1 deletion.
  1. +1 −1 template.spec
View
2 template.spec
@@ -8,7 +8,7 @@ Group: Development/Libraries
URL: http://code.google.com/p/hadoop-gpl-compression/
Packager: @PACKAGER@ <@PACKAGER_EMAIL@>
Buildroot: %{_tmppath}/%{name}-%{version}
-BuildRequires: ant, gcc-g++, lzo-devel
+BuildRequires: ant, ant-nodeps, gcc-c++, lzo-devel
Requires: lzo
%define hadoop_home @HADOOP_HOME@

0 comments on commit bd29e64

Please sign in to comment.