Why is .perl-version checked in this repository? #20

Closed
miyagawa opened this Issue Apr 7, 2013 · 1 comment

Projects

None yet

2 participants

@miyagawa
Collaborator

Just curious, why is .perl-version checked in the repository?

I chdir'ed to ~/.plenv to use the git install of plenv, and after that, every command I run from there uses 5.8.9 and i was confused.

I think it's better to exclude that file from git repo (and add to .gitignore) but let me know if there's a reason to add this in the repository.

@tokuhirom
Owner

Hah, it's for fatpacker. I'll remove it.

@tokuhirom tokuhirom closed this in 7cabc5f Apr 10, 2013
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment