Browse files

prep for 1.1.3 release

  • Loading branch information...
1 parent 1dd1d2e commit dee7061aa87575d9d20e4da753e7334594e4d056 Simon Tokumine committed Aug 31, 2011
Showing with 4 additions and 6 deletions.
  1. +4 −6 gdata_19.gemspec
  2. BIN pkg/gdata_19-1.1.3.gem
View
10 gdata_19.gemspec
@@ -5,11 +5,11 @@
Gem::Specification.new do |s|
s.name = %q{gdata_19}
- s.version = "1.1.2"
+ s.version = "1.1.3"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Jeff Fisher"]
- s.date = %q{2010-09-02}
+ s.date = %q{2011-08-31}
s.default_executable = %q{test_captcha.rb}
s.description = %q{This gem provides a set of wrappers designed to make it easy to work with
the Google Data APIs with 1.9 compat}
@@ -228,7 +228,6 @@ Gem::Specification.new do |s|
"doc/fr_method_index.html",
"doc/index.html",
"doc/rdoc-style.css",
- "gdata19.gemspec",
"gdata_19.gemspec",
"lib/gdata.rb",
"lib/gdata/auth.rb",
@@ -256,7 +255,6 @@ Gem::Specification.new do |s|
"lib/gdata/http/mime_body.rb",
"lib/gdata/http/request.rb",
"lib/gdata/http/response.rb",
- "pkg/gdata19-1.1.2.gem",
"pkg/gdata_19-1.1.2.gem",
"test/tc_gdata_auth_authsub.rb",
"test/tc_gdata_auth_clientlogin.rb",
@@ -277,7 +275,7 @@ Gem::Specification.new do |s|
s.homepage = %q{http://github.com/tokumine/GData}
s.rdoc_options = ["--charset=UTF-8"]
s.require_paths = ["lib"]
- s.rubygems_version = %q{1.3.7}
+ s.rubygems_version = %q{1.3.6}
s.summary = %q{Google Data APIs Ruby Utility Library}
s.test_files = [
"test/ts_gdata.rb"
@@ -287,7 +285,7 @@ Gem::Specification.new do |s|
current_version = Gem::Specification::CURRENT_SPECIFICATION_VERSION
s.specification_version = 3
- if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
+ if Gem::Version.new(Gem::RubyGemsVersion) >= Gem::Version.new('1.2.0') then
else
end
else
View
BIN pkg/gdata_19-1.1.3.gem
Binary file not shown.

0 comments on commit dee7061

Please sign in to comment.