drop tlslite support #45

Closed
tomerfiliba opened this Issue Jul 21, 2011 · 0 comments

Projects

None yet

1 participant

@tomerfiliba
Owner

tlslite has been unmaintained for a long time, and since we've got decent ssl support since python 2.6, and the ssl package for python 2.2-2.5, there's no longer need to keep the tlslite integration.

@chris- chris- added a commit to chris-/rpyc that referenced this issue Sep 4, 2011
@chris- chris- Removed script vdbconf from setup.py due to dropped TLSlite integrati…
…on, see issue #45
9b9fbbc
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment