Node 0.6+ Compatibility #13

Closed
niftylettuce opened this Issue Nov 20, 2011 · 4 comments

Comments

Projects
None yet
2 participants
@niftylettuce

compress not working per waveto/node-compress#13

@niftylettuce

This comment has been minimized.

Show comment Hide comment
@niftylettuce

niftylettuce Nov 20, 2011

Also the required dependencies should be updated/tested, e.g. connect dependency is set to an older version which is only compatible with node < 0.5.

Also the required dependencies should be updated/tested, e.g. connect dependency is set to an older version which is only compatible with node < 0.5.

@tomgco

This comment has been minimized.

Show comment Hide comment
@tomgco

tomgco Nov 20, 2011

Owner

I was initially working on a version of gzippo which included the zlib api in node 0.6 to replace compress for 0.6 onwards which would add windows support aswell. Hopefully I will have the chance to update it in the following weeks.

Owner

tomgco commented Nov 20, 2011

I was initially working on a version of gzippo which included the zlib api in node 0.6 to replace compress for 0.6 onwards which would add windows support aswell. Hopefully I will have the chance to update it in the following weeks.

tomgco added a commit that referenced this issue Nov 21, 2011

@tomgco tomgco closed this Nov 21, 2011

@tomgco

This comment has been minimized.

Show comment Hide comment
@tomgco

tomgco Nov 21, 2011

Owner

Version 0.1.0 of gzippo has now been released. This should now work with node >= 0.6! :]

Owner

tomgco commented Nov 21, 2011

Version 0.1.0 of gzippo has now been released. This should now work with node >= 0.6! :]

@niftylettuce

This comment has been minimized.

Show comment Hide comment
@niftylettuce

niftylettuce Nov 21, 2011

Great work! Thank you!!!

Great work! Thank you!!!

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment