Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

Loading…

dependencies not correctly defined. #21

Closed
devrim opened this Issue · 1 comment

2 participants

@devrim

gzippo requires compress library to be there, not mentioned in dependencies.

(then compress requires these two libraries yum install gcc-c++ zlib-devel if anyone experiences install issues on centos)

@tomgco
Owner

Which version of Nodejs are you running? With <= 0.4 compress is defined in the package.json However compress does depend on gcc-c++ zlib-devel and I will add that to the readme!

@tomgco tomgco closed this
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.