Skip to content

Major security issue with version 0.1.3 & 0.1.4 #39

Closed
dcolens opened this Issue Jun 20, 2012 · 2 comments

2 participants

@dcolens
dcolens commented Jun 20, 2012

#32 is still present in gzippo 0.1.4 with express 2.5.8

@tomgco
Owner
tomgco commented Jun 20, 2012

This should now be fixed in 0.1.6 - sorry for the delay in getting this out.

@tomgco tomgco closed this Jun 20, 2012
@dcolens
dcolens commented Jun 21, 2012

confirmed!

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.