Skip to content

Fix #40 #41

Merged
merged 1 commit into from Jun 26, 2012

2 participants

@evlun
evlun commented Jun 26, 2012

package.json in the v0.1.6 release requires the node binary to be of version >= 0.5 < 0.7. This meant that when running npm install gzippo, npm would fall back to v0.0.6, which accepts any node version.

All tests pass on v0.8.0, so I simply went ahead and changed the version requirements.

Hopefully this fixes issue #40.

@evlun evlun Fix v0.8.0 compability (issue #40)
`package.json` in the v0.1.6 release requires the node binary to be of version
`>= 0.5 < 0.7`. This meant that when running `npm install gzippo`, npm would
fall back to v0.0.6, which accepts any node version.
73eddf3
@tomgco tomgco merged commit 1f4a676 into tomgco:master Jun 26, 2012
@tomgco
Owner
tomgco commented Jun 26, 2012

Thanks! Beat me to it ;]

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.