Permalink
Browse files

minimum dependencies requirements

  • Loading branch information...
1 parent 6cc1024 commit 304bed4e90200d0c8dc0601fa0e0819979af6e58 @tomgi committed Aug 22, 2013
Showing with 5 additions and 5 deletions.
  1. +5 −5 git_stats.gemspec
View
@@ -19,11 +19,11 @@ Gem::Specification.new do |gem|
gem.required_ruby_version = Gem::Requirement.new(">= 1.9.2")
- gem.add_dependency('activesupport')
- gem.add_dependency('actionpack')
- gem.add_dependency('tilt')
- gem.add_dependency('haml')
- gem.add_dependency('lazy_high_charts')
+ gem.add_dependency('activesupport', '>= 4.0')
+ gem.add_dependency('actionpack', '>= 4.0')
+ gem.add_dependency('tilt', '>= 1.4')
+ gem.add_dependency('haml', '>= 4.0')
+ gem.add_dependency('lazy_high_charts', '>= 1.4')
gem.add_dependency('i18n')
gem.add_dependency('thor')
end

0 comments on commit 304bed4

Please sign in to comment.