Permalink
Browse files

Only use `:drop` with GUI enabled

`:drop` is not available, if Vim is compiled without GUI support.

Error: E319: Sorry, the command is not available in this version.
  • Loading branch information...
1 parent 9f8e747 commit 0bec2d68c34fd5d80c1e816bc8eb9a442be3be83 @blueyed blueyed committed Feb 27, 2013
Showing with 2 additions and 2 deletions.
  1. +2 −2 autoload/tmru.vim
View
@@ -42,8 +42,8 @@ endif
if !exists('g:tmru#drop')
- " If true, use |:drop| to edit loaded buffers.
- let g:tmru#drop = 1 "{{{2
+ " If true, use |:drop| to edit loaded buffers (only available with GUI).
+ let g:tmru#drop = has('gui') "{{{2
endif

0 comments on commit 0bec2d6

Please sign in to comment.