Autonext page #6

Closed
tontof opened this Issue Mar 15, 2013 · 5 comments

Comments

Projects
None yet
2 participants
@tontof
Owner

tontof commented Mar 15, 2013

Mark as read all articles from current page

@ghost ghost assigned tontof Mar 15, 2013

@cborne

This comment has been minimized.

Show comment
Hide comment
@cborne

cborne Mar 17, 2013

Bonjour,

Je ne sais pas si cela correspond à ce que je considère comme une anomalie, en faisant M jusqu'au bas de la page, au dernier article il renvoie vers le premier article sans passer à la suivante.

Cyrille

cborne commented Mar 17, 2013

Bonjour,

Je ne sais pas si cela correspond à ce que je considère comme une anomalie, en faisant M jusqu'au bas de la page, au dernier article il renvoie vers le premier article sans passer à la suivante.

Cyrille

@tontof

This comment has been minimized.

Show comment
Hide comment
@tontof

tontof Mar 17, 2013

Owner

C'est sur la version de démo ou une version installée ?

Sur la démo, comme l'enregistrement n'est pas pris en compte, il recharge les mêmes articles car les articles non lus de la page courante restent toujours les mêmes. (ce comportement peut surprendre mais est compréhensible en démo. Ça peut s'assimiler à une anomalie).

Si c'est sur une version installée, c'est un bug.

Owner

tontof commented Mar 17, 2013

C'est sur la version de démo ou une version installée ?

Sur la démo, comme l'enregistrement n'est pas pris en compte, il recharge les mêmes articles car les articles non lus de la page courante restent toujours les mêmes. (ce comportement peut surprendre mais est compréhensible en démo. Ça peut s'assimiler à une anomalie).

Si c'est sur une version installée, c'est un bug.

@cborne

This comment has been minimized.

Show comment
Hide comment
@cborne

cborne Mar 17, 2013

il s'agit d'une version installée à partir de l'index présenté sur la page d'accueil de ton billet. Du fait de n'avoir absolument aucune patience je suis passé par la commande git, le problème ne se présente plus.

cborne commented Mar 17, 2013

il s'agit d'une version installée à partir de l'index présenté sur la page d'accueil de ton billet. Du fait de n'avoir absolument aucune patience je suis passé par la commande git, le problème ne se présente plus.

@tontof

This comment has been minimized.

Show comment
Hide comment
@tontof

tontof Mar 17, 2013

Owner

Arf, c'est surprenant, l'index de mon billet est sensé rediriger sur l'index master de git... Mais s'il n'y a plus de problème, c'est l'essentiel :-)

Owner

tontof commented Mar 17, 2013

Arf, c'est surprenant, l'index de mon billet est sensé rediriger sur l'index master de git... Mais s'il n'y a plus de problème, c'est l'essentiel :-)

@tontof

This comment has been minimized.

Show comment
Hide comment
@tontof

tontof Sep 1, 2013

Owner

I close because I've added it to #97

Owner

tontof commented Sep 1, 2013

I close because I've added it to #97

@tontof tontof closed this Sep 1, 2013

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment