vim 配置文件,主要针对gvim 7.3版本。
Vim script Python
Switch branches/tags
Nothing to show
Clone or download
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Failed to load latest commit information.
ubuntu-12-vundle
ubuntu-12
window-7-vundle
window-7
README.md

README.md

vim-config

==========

本人自己的gvim的配置方案。适应主流的操作系统环境。备份已被后用!

目录介绍:

  • ubuntu-12

操作系统:ubuntu 12.12 gvim: 7.3 插件: * NERDTree 扩展目录 * PyDiction python语法自动完成 * TagBar 支持对象形式的类浏览器,需要ctags支持

适应于python的开发环境 python版本是2.7.*

  • window-7

操作系统:windows 7 gvim: 7.3 插件: * NERDTree 扩展目录 * PyDiction python语法自动完成 * TagBar 支持对象形式的类浏览器,需要ctags支持

适应于python的开发环境 python版本是2.7.*