Permalink
Fetching contributors…
Cannot retrieve contributors at this time
14 lines (9 sloc) 495 Bytes
Imager::File::JPEG provides JPEG file format support for Imager.
It requires libjpeg to be installed, any version from jpeg6b or later.
libjpeg-turbo is also supported.
For Linux distributions this typically requires installation of the
associated -dev or -devel package.
See Imager::Install for more information.
This is currently shipped as part of Imager, but Imager may install
with out installing Imager::File::JPEG, so if you need JPEG support,
add a dependency on Imager::File::JPEG.