Erlang driver API library
C Erlang
Switch branches/tags
Nothing to show
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Failed to load latest commit information.
c_src
ebin
examples
include
make
priv
src
README.md
rebar.config
vsn.mk

README.md

eapi - DEPRECATED

eapi is now deprecated, for the C side use the dthread library instead, for the Erlang side manual labour is required.

Dependencies

To build eapi you will need a working installation of Erlang R15B (or later).
Information on building and installing Erlang/OTP can be found here (more info).

eapi is built using rebar that can be found here, with building instructions here.

eapi also requires the following applications to be installed:

Downloading

Clone the repository in a suitable location:

$ git clone git://github.com/tonyrog/eapi.git

Configurating

Concepts

...

Files

...

Building

Compile:

$ cd eapi
$ rebar compile
...
==> eapi (compile)