Skip to content
Permalink
Browse files

Bump sass from 1.22.7 to 1.22.9 (#11545)

Bumps [sass](https://github.com/sass/dart-sass) from 1.22.7 to 1.22.9.
- [Release notes](https://github.com/sass/dart-sass/releases)
- [Changelog](https://github.com/sass/dart-sass/blob/master/CHANGELOG.md)
- [Commits](sass/dart-sass@1.22.7...1.22.9)

Signed-off-by: dependabot-preview[bot] <support@dependabot.com>
  • Loading branch information...
dependabot-preview authored and ykzts committed Aug 12, 2019
1 parent 6fb89d9 commit 74111bbb1c643aae516bd4bcb201052161ee725d
Showing with 5 additions and 5 deletions.
  1. +1 −1 package.json
  2. +4 −4 yarn.lock
@@ -150,7 +150,7 @@
"requestidlecallback": "^0.3.0",
"reselect": "^4.0.0",
"rimraf": "^2.6.3",
"sass": "^1.22.7",
"sass": "^1.22.9",
"sass-loader": "^7.0.3",
"stringz": "^2.0.0",
"substring-trie": "^1.0.2",
@@ -9102,10 +9102,10 @@ sass-loader@^7.0.3:
pify "^3.0.0"
semver "^5.5.0"

sass@^1.22.7:
version "1.22.7"
resolved "https://registry.yarnpkg.com/sass/-/sass-1.22.7.tgz#5a1a77dc11aa659db4e782d238bf9f3d44a60546"
integrity sha512-ahREi0AdG7RTovSv14+yd1prQSfIvFcrDpOsth5EQf1+RM7SvOxsSttzNQaFmK1aa/k/3vyYwlYF5l0Xl+6c+g==
sass@^1.22.9:
version "1.22.9"
resolved "https://registry.yarnpkg.com/sass/-/sass-1.22.9.tgz#41a2ed6038027f58be2bd5041293452a29c2cb84"
integrity sha512-FzU1X2V8DlnqabrL4u7OBwD2vcOzNMongEJEx3xMEhWY/v26FFR3aG0hyeu2T965sfR0E9ufJwmG+Qjz78vFPQ==
dependencies:
chokidar ">=2.0.0 <4.0.0"

0 comments on commit 74111bb

Please sign in to comment.
You can’t perform that action at this time.