Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Newer
Older
100644 27 lines (22 sloc) 1.125 kb
e9bfe5a @topfunky Gemspec for building GitHub gem
authored
1
2 Gem::Specification.new do |s|
3 s.name = %q{bong}
4 s.version = "0.0.2"
5
6 s.specification_version = 2 if s.respond_to? :specification_version=
7
8 s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
9 s.authors = ["Geoffrey Grosenbach"]
10 s.date = %q{2008-07-15}
11 s.default_executable = %q{bong}
12 s.description = %q{Hit your website with bong. Uses httperf to run a suite of benchmarking tests against specified urls on your site. Graphical output and multi-test comparisons are planned. Apache ab support may be added in the future.}
13 s.email = %q{boss@topfunky.com}
14 s.executables = ["bong"]
15 s.extra_rdoc_files = ["History.txt", "Manifest.txt", "README.txt"]
16 s.files = ["History.txt", "Manifest.txt", "README.txt", "Rakefile", "bin/bong", "lib/bong.rb"]
17 s.has_rdoc = true
18 s.homepage = %q{http://rubyforge.org/projects/bong}
19 s.rdoc_options = ["--main", "README.txt"]
20 s.require_paths = ["lib"]
21 s.rubyforge_project = %q{bong}
22 s.rubygems_version = %q{1.1.1}
23 s.summary = %q{Website benchmarking helper.}
24
25 s.add_dependency(%q<hoe>, [">= 1.5.1"])
26 end
Something went wrong with that request. Please try again.