New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Add support for --latest, --stable/--lts, etc. #175

Open
jaredscheib opened this Issue Nov 29, 2018 · 2 comments

Comments

Projects
None yet
3 participants
@jaredscheib

jaredscheib commented Nov 29, 2018

Describe the solution you'd like
Something I love about nvm is that you can have it install --latest and --lts versions of node. This would be a great feature to see here, for convenience. --stable could be used instead of --lts in this case.

Describe alternatives you've considered
Currently I have to research what the latest or stable versions of yarn are.

@brandonbaksh

This comment has been minimized.

Member

brandonbaksh commented Nov 29, 2018

Hey Jared! Thanks for the awesome suggestion 👍

In the mean time you might find yvm list-remote helpful for finding the latest version!

@jakebolam

This comment has been minimized.

Member

jakebolam commented Dec 9, 2018

@jaredscheib are you interested in implementing this?

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment