Skip to content
#

waterfox

Here are 27 public repositories matching this topic...

Istador
Istador commented Sep 16, 2018

Test out this add-on with older Firefox versions and other forks to find out what the minimum supported version is exactly, so that the intall.rdf can be updated accordingly.

Currently I only tested:

  • Waterfox 56.2.3 for Windows 64-bit
  • Firefox 56.0 for Linux 32-bit (56.0+build6-0ubuntu1 i386)
  • Firefox 56.? for Linux 64-bit (?)
  • Firefox 62.0 for Windows 64-bit (manually with the Brows

Improve this page

Add a description, image, and links to the waterfox topic page so that developers can more easily learn about it.

Curate this topic

Add this topic to your repo

To associate your repository with the waterfox topic, visit your repo's landing page and select "manage topics."

Learn more