Skip to content
Browse files

Remove rqrcode from official gemspec since QRCodes are an optional us…

…age.
  • Loading branch information...
1 parent 8c86476 commit 67cfb38bd6893775675e00c389ed3d31e8d8b9d2 @metaskills metaskills committed Jul 1, 2011
Showing with 1 addition and 2 deletions.
  1. +1 −0 Gemfile
  2. +0 −2 barby.gemspec
View
1 Gemfile
@@ -12,6 +12,7 @@ group :test do
end
group :outputters do
+ gem 'rqrcode', '~> 0.3.3'
gem 'cairo', '1.10.0'
gem 'prawn', '0.11.1'
gem 'rmagick', '2.13.1'
View
2 barby.gemspec
@@ -19,6 +19,4 @@ Gem::Specification.new do |s|
s.files = Dir['CHANGELOG', 'README', 'LICENSE', 'lib/**/*', 'vendor/**/*', 'bin/*']
s.executables = ['barby']
s.require_paths = ["lib"]
-
- s.add_dependency 'rqrcode', '~> 0.3.3'
end

0 comments on commit 67cfb38

Please sign in to comment.
Something went wrong with that request. Please try again.