Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Remove doc warnings about tornado.auth in python3

  • Loading branch information...
commit b8fd0c1988816b38600b1552d8d8b4e131ecc496 1 parent eb5f2ce
@bdarnell bdarnell authored
Showing with 1 addition and 5 deletions.
  1. +0 −4 tornado/auth.py
  2. +1 −1  website/templates/index.html
View
4 tornado/auth.py
@@ -42,10 +42,6 @@ def _on_auth(self, user):
if not user:
raise tornado.web.HTTPError(500, "Google auth failed")
# Save the user with, e.g., set_secure_cookie()
-
-.. note::
-
- The ``tornado.auth`` module is not yet compatible with Python 3.
"""
import base64
View
2  website/templates/index.html
@@ -55,7 +55,7 @@
<ul>
<li>On Python 2.6 and 2.7, there are no dependencies outside the Python standard library, although <a href="http://pycurl.sourceforge.net/">PycURL</a> (version 7.18.2 or higher required; version 7.21.1 or higher recommended) may be used if desired.</li>
<li>On Python 2.5, PycURL is required, along with <a href="http://pypi.python.org/pypi/simplejson/">simplejson</a> and the Python development headers (typically obtained by installing a package named something like <code>python-dev</code> from your operating system).</li>
- <li>On Python 3.2, the <a href="http://pypi.python.org/pypi/distribute">distribute</a> package is required. Note that Python 3 support is new and may have bugs; in particular the <code>tornado.auth</code> module is known not to work on Python 3.</li>
+ <li>On Python 3.2, the <a href="http://pypi.python.org/pypi/distribute">distribute</a> package is required. Note that Python 3 support is relatively new and may have bugs.</li>
</ul></p>
<p><b>Platforms:</b> Tornado should run on any Unix-like platform, although
Please sign in to comment.
Something went wrong with that request. Please try again.