Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Tag release 1.1.1

  • Loading branch information...
commit b91245427fac0672d94f7db26e59ec2bd0c46f57 1 parent 90b8078
@bdarnell bdarnell authored
View
2  setup.py
@@ -33,7 +33,7 @@
distutils.core.setup(
name="tornado",
- version="1.1",
+ version="1.1.1",
packages = ["tornado"],
ext_modules = extensions,
author="Facebook",
View
4 tornado/__init__.py
@@ -16,5 +16,5 @@
"""The Tornado web server and tools."""
-version = "1.1"
-version_info = (1, 1, 0)
+version = "1.1.1"
+version_info = (1, 1, 1)
View
6 website/templates/documentation.txt
@@ -52,12 +52,12 @@ Download
--------
Download the most recent version of Tornado from GitHub:
-> [tornado-1.1.tar.gz](http://github.com/downloads/facebook/tornado/tornado-1.1.tar.gz)
+> [tornado-1.1.1.tar.gz](http://github.com/downloads/facebook/tornado/tornado-1.1.1.tar.gz)
You can also [browse the source](http://github.com/facebook/tornado) on GitHub. To install Tornado:
- tar xvzf tornado-1.1.tar.gz
- cd tornado-1.1
+ tar xvzf tornado-1.1.1.tar.gz
+ cd tornado-1.1.1
python setup.py build
sudo python setup.py install
View
6 website/templates/index.html
@@ -6,9 +6,9 @@
<p>See the <a href="/documentation">Tornado documentation</a> for a detailed walkthrough of the framework.</p>
<h2>Download and install</h2>
- <p><b>Download:</b> <a href="http://github.com/downloads/facebook/tornado/tornado-1.1.tar.gz">tornado-1.1.tar.gz</a></p>
- <pre><code>tar xvzf tornado-1.1.tar.gz
-cd tornado-1.1
+ <p><b>Download:</b> <a href="http://github.com/downloads/facebook/tornado/tornado-1.1.1.tar.gz">tornado-1.1.1.tar.gz</a></p>
+ <pre><code>tar xvzf tornado-1.1.1.tar.gz
+cd tornado-1.1.1
python setup.py build
sudo python setup.py install</code></pre>
<p>The Tornado source code is <a href="http://github.com/facebook/tornado">hosted on GitHub</a>. On Python 2.6+, it is also possible to simply add the tornado directory to your <code>PYTHONPATH</code> instead of building with <code>setup.py</code>, since the standard library includes <code>epoll</code> support.</p>
Please sign in to comment.
Something went wrong with that request. Please try again.