Permalink
Browse files

Update version number to 1.2

  • Loading branch information...
1 parent 210c5c8 commit f5436204e62b1f7b2716a21e024ae2c572739cf2 @bdarnell bdarnell committed Feb 20, 2011
Showing with 9 additions and 9 deletions.
  1. +1 −1 setup.py
  2. +2 −2 tornado/__init__.py
  3. +3 −3 website/templates/documentation.txt
  4. +3 −3 website/templates/index.html
View
@@ -37,7 +37,7 @@
extensions.append(distutils.core.Extension(
"tornado.epoll", ["tornado/epoll.c"]))
-version = "1.1.1"
+version = "1.2"
distutils.core.setup(
name="tornado",
View
@@ -16,5 +16,5 @@
"""The Tornado web server and tools."""
-version = "1.1.1"
-version_info = (1, 1, 1)
+version = "1.2"
+version_info = (1, 2, 0)
@@ -50,9 +50,9 @@ Download and install
--------------------
<p><b>Automatic installation:</b> Tornado is listed in <a href="http://pypi.python.org/pypi/tornado">PyPI</a> and can be installed with <code>pip</code> or <code>easy_install</code>. If you do not already have libcurl installed you may need to install it separately; see the prerequisites section below. Note that the source distribution includes demo applications that are not present when Tornado is installed using <code>pip</code> or <code>easy_install</code></p>
- <p><b>Manual installation:</b> Download <a href="http://github.com/downloads/facebook/tornado/tornado-1.1.1.tar.gz">tornado-1.1.1.tar.gz</a></p>
- <pre><code>tar xvzf tornado-1.1.1.tar.gz
-cd tornado-1.1.1
+ <p><b>Manual installation:</b> Download <a href="http://github.com/downloads/facebook/tornado/tornado-1.2.tar.gz">tornado-1.2.tar.gz</a></p>
+ <pre><code>tar xvzf tornado-1.2.tar.gz
+cd tornado-1.2
python setup.py build
sudo python setup.py install</code></pre>
<p>The Tornado source code is <a href="http://github.com/facebook/tornado">hosted on GitHub</a>. On Python 2.6+, it is also possible to simply add the tornado directory to your <code>PYTHONPATH</code> instead of building with <code>setup.py</code>, since the standard library includes <code>epoll</code> support.</p>
@@ -8,9 +8,9 @@
<h2>Download and install</h2>
<p><b>Automatic installation:</b> Tornado is listed in <a href="http://pypi.python.org/pypi/tornado">PyPI</a> and can be installed with <code>pip</code> or <code>easy_install</code>. If you do not already have libcurl installed you may need to install it separately; see the prerequisites section below. Note that the source distribution includes demo applications that are not present when Tornado is installed using <code>pip</code> or <code>easy_install</code></p>
- <p><b>Manual installation:</b> Download <a href="http://github.com/downloads/facebook/tornado/tornado-1.1.1.tar.gz">tornado-1.1.1.tar.gz</a></p>
- <pre><code>tar xvzf tornado-1.1.1.tar.gz
-cd tornado-1.1.1
+ <p><b>Manual installation:</b> Download <a href="http://github.com/downloads/facebook/tornado/tornado-1.2.tar.gz">tornado-1.2.tar.gz</a></p>
+ <pre><code>tar xvzf tornado-1.2.tar.gz
+cd tornado-1.2
python setup.py build
sudo python setup.py install</code></pre>
<p>The Tornado source code is <a href="http://github.com/facebook/tornado">hosted on GitHub</a>. On Python 2.6+, it is also possible to simply add the tornado directory to your <code>PYTHONPATH</code> instead of building with <code>setup.py</code>, since the standard library includes <code>epoll</code> support.</p>

0 comments on commit f543620

Please sign in to comment.