Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Re-require packages for running the tests.

  • Loading branch information...
commit a871c8aa10387772c58baed40e2ece7e5dc1e8d4 1 parent 30ba546
@ralphbean ralphbean authored
Showing with 7 additions and 1 deletion.
  1. +4 −1 python-tw2-jqplugins-flot.spec
  2. +3 −0  setup.py
View
5 python-tw2-jqplugins-flot.spec
@@ -17,13 +17,16 @@ BuildArch: noarch
# For building, generally
BuildRequires: python2-devel
BuildRequires: python-setuptools
-BuildRequires: python-formencode
BuildRequires: python-tw2-core
BuildRequires: python-tw2-excanvas
BuildRequires: python-tw2-jqplugins-ui
# Specifically for the test suite
BuildRequires: python-nose
+BuildRequires: python-formencode
+BuildRequires: python-BeautifulSoup
+BuildRequires: python-strainer
+BuildRequires: python-webtest
# Templating languages for the test suite
BuildRequires: python-mako
View
3  setup.py
@@ -32,6 +32,9 @@
tests_require = [
'nose',
'formencode',
+ 'BeautifulSoup',
+ 'strainer',
+ 'WebTest',
] + _extra_genshi + _extra_mako,
packages=find_packages(exclude=['ez_setup', 'tests']),
namespace_packages = ['tw2'],
Please sign in to comment.
Something went wrong with that request. Please try again.