Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Doesn't work with Kinect for Windows #6

Closed
col000r opened this Issue Feb 1, 2013 · 1 comment

Comments

Projects
None yet
2 participants
@col000r
Copy link

col000r commented Feb 1, 2013

Can't get this to work with the Kinect for Windows (Model 1517)

Terminal says:
./Sample-NiSimpleViewer
One or more of the following nodes could not be enumerated:
Device: PrimeSense/SensorKinect/5.1.0.25: The device is not connected!

Are there newer drivers out there, or what can I do to make this work?

@totakke

This comment has been minimized.

Copy link
Owner

totakke commented Feb 4, 2013

SensorKinect v5.1.0.25 does not support Kinect for Windows.
Use --devel version OpenNI (v.1.5.4.0) and SensorKinect (v.5.1.2.1).

$ brew install openni --devel
$ brew install sensor-kinect --devel
$ brew install nite

@totakke totakke closed this Feb 12, 2013

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.