New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Support new filenames #40

Closed
andremedeiros opened this Issue May 1, 2015 · 4 comments

Comments

Projects
None yet
3 participants
@andremedeiros

andremedeiros commented May 1, 2015

As of Bundler 1.9, for a number of reasons we've changed the default filenames where your application dependencies are expressed. Also, the old Gemfile and Gemfile.lock files will be deprecated as of Bundler 2.0

As such, we've changed:

  • Gemfile to gems.rb
  • Gemfile.lock to gems.locked

It would be great if the plugin could start supporting these new files.

@tpope tpope closed this in ff6cbcc May 1, 2015

@tpope

This comment has been minimized.

Show comment
Hide comment
@tpope

tpope May 1, 2015

Owner

Awesome, this was much anticipated.

Owner

tpope commented May 1, 2015

Awesome, this was much anticipated.

@andremedeiros

This comment has been minimized.

Show comment
Hide comment
@andremedeiros

andremedeiros May 1, 2015

❤️ thanks for the quick turnaround!

andremedeiros commented May 1, 2015

❤️ thanks for the quick turnaround!

@shahroon

This comment has been minimized.

Show comment
Hide comment
@shahroon

shahroon May 1, 2015

It would be nice if someone just enlist all those reasons that forced this change.

shahroon commented May 1, 2015

It would be nice if someone just enlist all those reasons that forced this change.

@tpope

This comment has been minimized.

Show comment
Hide comment
@tpope
Owner

tpope commented May 1, 2015

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment