Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

Syntax highlight ruby version specification #8

Closed
wants to merge 1 commit into
from

Conversation

Projects
None yet
2 participants

Bundler 1.2.0pre add ruby to the DSL for specifying the ruby version.

https://github.com/carlhuda/bundler/blob/a63bdd32736ea176dbf6ae68cc54a1f398e557d9/CHANGELOG.md

As of 8/1/2012, this is the only way Heroku will support ruby version specification.

Owner

tpope commented Jun 25, 2012

Leave it to Heroku to force using a Bundler pre-release. This is irrelevant on our forked buildpack, btw.

@tpope tpope closed this Jun 25, 2012

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment