Skip to content

Alex Smith
tradesmanhelix

@tradesmanhelix

Also receiving this error when trying to install the sublime-syntax theme using the Atom package manager. Running Atom 1.4.0 on Ubuntu 14.04 LTS. S…

@tradesmanhelix
Something went wrong with that request. Please try again.