You can clone with
HTTPS or Subversion.
Use v2-latest vs latest
The latter one could auto-bump users to the next possibly incompatible major versions
Make test Rails 4.1.1 compatible
Rails 4.1.1's test_helper doesn't load action_controller properly,
that's why we do it explicitly for now. This is fixed in Rails 4.1.2,
Whitespace and newlines
Explicitly require mime-types < 2.0.0 if run for ruby versions < 1.9
rest-client stopped supporting Ruby 1.8 for quite a while and so does
the mime-types gem, which fails to install on 1.8 for newer versions.
Test on Rails 4.1 as well
Rails 4 is no longer beta ;)
Test against Ruby 2.1.0 as well
Test against supported versions of Rubinius.
See http://docs.travis-ci.com/user/languages/ruby/#Rubinius for
Default to v2-latest vs latest to avoid BCbreakage
Bump version to 1.1.1
Changelog for upcoming release [ci skip]
Merge branch 'bump_transloadit_dependency'
Remove minitest dependency, we're not using it anyway
MIT license added
Update docs to jquery 1.9.1. Point people to ruby-sdk
Merge pull request #35 from transloadit/add_license
Add license (MIT)
Bump dependency to transloadit gem to >= 1.1.1
Add license (MIT)
Add Changelog, hope I got everything.
Bump version to 1.1.0
Make jquery_sdk version configurable.
This should allow support for newer jQuery versions like discussed in #33
Move transloadit_jqueryify helper to ViewHelper
RubyGems 2.0.3 fixes the issue, do not allow failures on jRuby now
Don't run railties 4.0 tests on 1.8 rubies or 1.9.2
Test on Rails 4.0 too
Fix path of Gemfiles ... idiot me.
Test on multiple railties versions
Add TravisCI status image
Allow failures on jRuby for now
Ups, forgot to remove the RUBIES constant
Remove multiruby rake test, we use TravisCI now
RDiscount -> Kramdown