Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Failed to deploy to Github releases #999

Closed
Balachandarsmr opened this issue Jun 3, 2019 · 4 comments

Comments

Projects
None yet
2 participants
@Balachandarsmr
Copy link

commented Jun 3, 2019

Screenshot_2019-06-03-05-57-54
Screenshot_2019-06-03-05-58-18
Screenshot_2019-06-03-05-58-49
Screenshot_2019-06-03-05-58-59

@Balachandarsmr

This comment has been minimized.

Copy link
Author

commented Jun 3, 2019

ERROR: Error installing dpl-releases:
The last version of public_suffix (>= 2.0.2, < 4.0) to support your Ruby & RubyGems was 3.0.3. Try installing it with gem install public_suffix -v 3.0.3 and then running the current command again
public_suffix requires Ruby version >= 2.3. The current ruby version is 2.2.0.

Please fix this

@BanzaiMan

This comment has been minimized.

Copy link
Member

commented Jun 3, 2019

Where can I see the entire build log?

@Balachandarsmr

This comment has been minimized.

Copy link
Author

commented Jun 4, 2019

@BanzaiMan

This comment has been minimized.

Copy link
Member

commented Jun 4, 2019

1.10.11 resolves this issue. Please restart the affected builds.

@BanzaiMan BanzaiMan closed this Jun 4, 2019

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.