Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Fetching contributors…

Cannot retrieve contributors at this time

113 lines (109 sloc) 2.43 kb
GIT
remote: git://github.com/jedi4ever/veewee.git
revision: 7c2766b5698cee3660046c42c6b8e80a50d07daf
specs:
veewee (0.3.0.alpha9)
CFPropertyList (>= 2.1.1)
ansi (~> 1.3.0)
childprocess
cucumber (>= 1.0.0)
fog (~> 1.1.2)
highline
i18n
net-ssh (~> 2.2.0)
popen4 (~> 0.1.2)
progressbar
rspec (~> 2.5)
ruby-vnc (~> 1.0.0)
thor (> 0.14)
vagrant (>= 0.9)
GEM
remote: http://rubygems.org/
specs:
CFPropertyList (2.1.1)
Platform (0.4.0)
ansi (1.3.0)
archive-tar-minitar (0.5.2)
bouncy-castle-java (1.5.0146.1)
builder (3.0.0)
childprocess (0.3.2)
ffi (~> 1.0.6)
cucumber (1.2.1)
builder (>= 2.1.2)
diff-lcs (>= 1.1.3)
gherkin (~> 2.11.0)
json (>= 1.4.6)
diff-lcs (1.1.3)
erubis (2.7.0)
excon (0.9.6)
ffi (1.0.11)
ffi (1.0.11-java)
fog (1.1.2)
builder
excon (~> 0.9.0)
formatador (~> 0.2.0)
mime-types
multi_json (~> 1.0.3)
net-scp (~> 1.0.4)
net-ssh (>= 2.1.3)
nokogiri (~> 1.5.0)
ruby-hmac
formatador (0.2.3)
gherkin (2.11.0)
json (>= 1.4.6)
gherkin (2.11.0-java)
json (>= 1.4.6)
hashr (0.0.21)
highline (1.6.12)
i18n (0.6.0)
jruby-openssl (0.7.7)
bouncy-castle-java (>= 1.5.0146.1)
json (1.5.4)
json (1.5.4-java)
log4r (1.1.10)
mime-types (1.18)
multi_json (1.0.4)
net-scp (1.0.4)
net-ssh (>= 1.99.1)
net-ssh (2.2.2)
nokogiri (1.5.4)
nokogiri (1.5.4-java)
open4 (1.3.0)
popen4 (0.1.2)
Platform (>= 0.4.0)
open4 (>= 0.4.0)
progressbar (0.11.0)
rspec (2.7.0)
rspec-core (~> 2.7.0)
rspec-expectations (~> 2.7.0)
rspec-mocks (~> 2.7.0)
rspec-core (2.7.1)
rspec-expectations (2.7.0)
diff-lcs (~> 1.1.2)
rspec-mocks (2.7.0)
ruby-hmac (0.4.0)
ruby-vnc (1.0.1)
thor (0.14.6)
vagrant (1.0.3)
archive-tar-minitar (= 0.5.2)
childprocess (~> 0.3.1)
erubis (~> 2.7.0)
i18n (~> 0.6.0)
json (~> 1.5.1)
log4r (~> 1.1.9)
net-scp (~> 1.0.4)
net-ssh (~> 2.2.2)
vagrant-vbguest (0.3.2)
vagrant (>= 0.9.4)
PLATFORMS
java
ruby
DEPENDENCIES
hashr (~> 0.0.17)
jruby-openssl
multi_json (~> 1.0.3)
rspec (~> 2.7.0)
thor (~> 0.14.6)
vagrant (~> 1.0.2)
vagrant-vbguest
veewee!
Jump to Line
Something went wrong with that request. Please try again.