Overriding PHP extension with own version note. #231

Merged
merged 1 commit into from Mar 11, 2013

2 participants

@loicfrering loicfrering and 1 other commented on an outdated diff Mar 11, 2013
docs/user/languages/php.md
@@ -190,6 +190,11 @@ It is also possible to do the installation "manually", but you'll have to manual
See also the [full script using midgard2](https://github.com/bergie/midgardmvc_core/blob/master/tests/travis_midgard2.sh).
+If you need specific version of preinstalled extension, you need to force install it with version flag. For example:

"force install this particular version with the -f flag" you meant?

@simi
simi added a note Mar 11, 2013

yup, sounds better

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
@loicfrering loicfrering merged commit 586e1b6 into master Mar 11, 2013
@loicfrering

Nice, thanks @simi!

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment